Need help? Check out our Support site, then


Logged out? No preview pane?

  1. When I am in the dashboard and click on the icon to go to my blog's face page, I get there but the Meta widget for "logging in/out" reads "log in" instead of "log out". If I click "log in" I get to do just that, log in. I discovered this yesterday or the day before.

    I can't remember if the navigation strip is suppose to remain on my blog's face page when I'm logged in (top of blog) - if it's suppose to remain, it is not doing so.

    I have been accepting the "logged out" indicator and closing my browser. I have also refreshed screens to verify that I am logged out. However, I just discovered the browser back button returns me to the dashboard (logged in). In the past, I had problems with logging out from the right icon in the dashboard, so I have taken to logging out via the Meta widget (return to my blog's face page and "log out"). That's not an option now and I'm wondering if my access has been sitting active when I thought I was logged out.

    When attempting to "preview" a post, I am taken to the "this is embarrassing, we can't find the link" error page.

    Perhaps these are related issues?

    Windows 7 (upgraded new install about a month ago). Mozilla Firefox 12.0 browser. I just updated that moments ago and rebooted to see if it was Mozilla causing the problem. That's also when I discovered the back button situation.

    Thank you for your time and help. Jenn

    The blog I need help with is jennspeacornpopnuts.com.

  2. The back browser button just pulls a previous page from temporary internet files on your computer, so all that's (probably) happening is that you're accessing a previous page. When this happens, try refreshing the page. If that doesn't help, try clearing your cache. Then log back in again.

    The strip is supposed to be visible when you're logged in.

    If that advice doesn't help, then hang on for someone else to come by who might have a better answer (the forum's mostly run by volunteers).

  3. Thanks for your reply.

    As I got to thinking about this a moment ago - I have changed my browser settings about a week ago to "tell websites I do not want to be tracked". When I unchecked that box, it resolved the problem. (Would like to know how to bypass that problem w/the box checked.)

    Thanks, again!

  4. Oops. No, that did not fix it, I just thought it did - going to Support. Thanks.

  5. Answer - check the browser box for allowing 3rd party cookies.
    Thanks to Elizabeth w/WordPress
    3rd Party Cookies Link

Topic Closed

This topic has been closed to new replies.

About this Topic