Need help? Check out our Support site, then


Login & Accessibility Problems

  1. Hi, I have had problems with my login for my wordpress.com account for many days now. I am able to view my blogs when I am logged out but when I try and login I am unable to get to any wordpress.com page that I can login from.

    For example if I click on the Blog with WordPress link at the bottom of my blog page (when I am logged out) the page won't load. I tried entering wordpress.com directly into the address bar or searching on google and then clicking but nothing worked. I had to use another computer for a few days to login and post (and even there the site kept crashing several times post login- making it difficult for me to post or comment).

    I have done the usual clearning cookie, cache etc and I still kept getting the same message.

    I was looking through the wp forums for support (was logged out) when suddenly I was able to login and access my dashboard.

    However even now I have problems accessing my homepage (with the freshly pressed, topic, my blogs, my stats page). I am unable to register for a new blog.

    I am able to move around a few limited functions in my dashboard.

    Is there anyone who can help?

    The blog I need help with is sukanyaramanujan.wordpress.com.

  2. First of all please follow these instructions for clearing your browser cache and cookies
    http://en.support.wordpress.com/browser-issues/

    If that doesn't solve the problem, please try with a different browser than the one you normally use. WordPress.com works best with Chrome and Firefox.

    If it still doesn't work, post back here and give us the link to your site, starting with http://

  3. Hi, I followed the instructions on the browser page and cleared cache and cookies.

    I normally use Google Chrome. I get this error message when I try and get to anything that starts with the wordpress.com address. The problem doesn't seem to occur with an en.wordpress or en.forums address or even my own sukanyaramanujan.wordpress.com addresses.

    I have also tried with internet explorer and I have the same problem.

    This is the error message I get - Oops! Google Chrome could not connect to wordpress.com

    My site is http://sukanyaramanujan.wordpress.com

  4. Just an update- I emptied my cache and tried with a different internet connection and Service Provider on the same laptop and everything works fine so far.

    So I'm guessing this was a service provider issue. My thanks for the feedback that was given. If any problem crops up I will post again.

    Thanks and Regards
    Sukanya

  5. I'm going to go ahead an tag this for Staff assistance. Please be patient while they get back to you.

  6. Thanks for this- even with my other connection things worked well for a few minutes but I started getting the same error messages once again!

    Any help would be appreciated.

  7. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. It sounds like there could be a problem with your ISP. Can you access any of these directly?
    http://s0.wp.com/
    http://s1.wp.com/
    http://s2.wp.com/

    Are you using http:// or https:// see http://en.support.wordpress.com/https/

  8. These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    trying another browser like Firefox 11 or Safari
    resetting your router and modem

  9. timethief- I have two options- one is through a wireless dongle and the other is a cable broadband connection. Both are different ISPs
    I use http and haven't enabled the always use https option.
    When the problems started recurring I restarted my pc and now things seem to be ok again. I am also able to access the links that you had given.

  10. It's good to know you could access the 3 links. I recommend using https://

  11. thanks tt, for wading in with the additional checks.

    @sr256 so has this problem been resolved or are you still experiencing the problems you originally posted about?

  12. I still get the 'Oops!' message from Chrome at unexpected times but if I restart my computer then everything becomes normal again. So I guess you could say this is resolved :) thanks!

  13. @sr256
    It's good to know that you are aware of what to do in the fuure. :) Will you please be kind enough to enter this thread at the top of it and mark it "resolved"?

  14. Lots of people are reporting issues with Chrome.

  15. Done! thank you!

  16. You're welcome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic