Need help? Check out our Support site, then


Login to comment doesn't work

  1. This unwelcome new "feature" isn't working -- this is the business of forcing the user to login to WordPress to comment.

    Once you get the message to login:
    "That email address is associated with an existing WordPress.com (or
    Gravatar.com) account. Please click the back button in your browser
    and then log in to use it."

    If you push the "back" button, as instructed, your post is gone! Very annoying.

    At least once, this happened even when I was logged in to WP.

    Please eliminate, or at least fix, this annoying new "feature"

  2. Hello there,
    Here's the link to the sticky post at the head of the forum http://en.forums.wordpress.com/topic/recent-update-to-commenting?replies=4
    Also note that if you click the tag links in the sidebar you will locate active threads on this same issue.

  3. Thanks, looked there first. Problem persists after the date of the attempted fix -- and I just saw another user complain of this same problem behavior this AM.

  4. There are multiple threads with members complaining in them and yes there are those who are creating new threads on the same issue when active threads exist. Here's the main one > http://en.forums.wordpress.com/topic/you-must-be-logged-in-to-comment?replies=274

  5. Well, I did look first for an open thread -- WP "search forum" feature appears to be pretty lame. Sorry for the duplicate, and thanks for steering me to the most active one. Now, if WP would just disable the new login feature that's causing the problems...

Topic Closed

This topic has been closed to new replies.

About this Topic