Need help? Check out our Support site, then


Logo Image Not Recognized. Any Help Please?

  1. I am hoping someone can help me with this situation..

    I wanted to give my blog a tweak, something more friendly and inviting, less like to cause uproars from people (long story). My fiancee helped to design me a new logo using caricatures of our two dogs. I wanted to replace the old logo with the new one (link here). However, it is not picking it up from the URL at all! :(

    I use Eric Crooks' TAKTEEK01 for my theme. Up until this situation, I have had no real problems (a couple tweaks in the beginning, for which I am very thankful for those amongst you who stepped in to aid me).

    Can someone please help? Here is my blog's link: PawPrints.

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. If this helps any, here is the link (via Pastebin) for the Header coding: Header Coding

  4. Okay, let me rephrase my original request, as I seemed to have gotten part of the problem squared away. HOWEVER, I now have an almost 2" gap between the log and the top of the blog itself. Is there a way to rectify this? Any help would be truly appreciated! Thank you in advance.

    - Dominick

  5. Your site is not hosted on WordPress.COM - you need to make friends at WordPress.ORG for help - see the friendly supportbot above for the links and more info.

Topic Closed

This topic has been closed to new replies.

About this Topic