Need help? Check out our Support site, then


Loss of International Stats

  1. businesssolutionsmerlin
    Member

    The "Views by Country" on my Stats page has started to only display views from the USA. Prior to last Wednesday when I began linking to Twitter, I had views from all over the world every day. Now it's only the US. I think something is wrong...

    The blog I need help with is businesssolutionsmerlin.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching.

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using and post any error reports you get.

  3. businesssolutionsmerlin
    Member

    The "Views by Country" on my Stats page has started to only display views from the USA. Prior to last Wednesday when I began linking to Twitter, I had views from all over the world every day. Now it's only the US. I think something is wrong...

  4. businesssolutionsmerlin
    Member

    Thanks for your advice. Did what you suggested and signed in again. Still no International views...
    1. I am using Google Chrome
    2. Browser cache was cleared
    3. Third party cookies enabled
    4. HTTP enabled
    5. Have not had any error reports

  5. businesssolutionsmerlin
    Member

    Perhaps I should shut everything down and see what happens tomorrow...

Topic Closed

This topic has been closed to new replies.

About this Topic