Need help? Check out our Support site, then


Lost content

  1. Lost content

    It appears that some of the images that have been recently uploaded to blog pages are disappearing, rather than remaining in the library, and some comments that I've made on different blog pages have disappeared, can you explain? I can't see a way of seeing historic material so I can use that as a way of recovering what has been lost.

    The blog I need help with is cdcaines.wordpress.com.

  2. (1) Are these missing images found in your Media Library ie. did you upload them from your computer onto WordPress.com servers? Or are they hosted on another site?

    (2) Are you trying to edit posts or pages and/or upload images into a post on the WordPress.com home page? http://wordpress.com/#!/post/ Or are you working on the dashboard of your own blog?

    (3) If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html
    a. Have you tried clearing your browser cache and cookies ? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    b. Have you tried updating the browser to the latest stable version? http://browsehappy.com/

    (3) For details about the options for uploading images see:
    http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

    (4) For troubleshooting images tips see > http://en.support.wordpress.com/images/troubleshooting-images/

  3. some comments that I've made on different blog pages have disappeared, can you explain? I

    Are you referring to answering comments on your own blog? Or are your referring to comments you submitted to other blogs?

Topic Closed

This topic has been closed to new replies.

About this Topic