Need help? Check out our Support site, then


Lost tags!

  1. I just bulk edited some a whole page of my posts to add a new category and in the process lost all my tags! I must have spent hours tagging all those posts! Anyway I can somehow "undo"???

    At whit's end.

    As an aside, there is a drop-down menu on this form page asking to select the blog one needs help with. How come when I select the appropriate blog other members still don't know which one I am referring to?

    The blog I need help with is createthreesixty5.com.

  2. Because staff have decided to keep it a secret. It's very annoying and slows us down considerably, as you've noticed.

  3. Indeed.

    About the first question, any chance I can retrieve my info? I've started re-tagging all the posts and it's a very lengthy process. I need to know for future reference, when I'm bulk editing posts to add tags, how can I make sure the tags don't all get removed. Or is that another feature that's not available?

  4. I'm afraid since I don't use tags, I don't really know.

  5. I'll repeat the question more clearly in case other volunteers can point me in the right direction:

  6. I need to know for future reference, when I'm bulk editing posts to add categories or new tags, how can I make sure the old tags don't all get removed. Or is that a feature that's not available?
  • If it's any consolation, I've had the same problem for the past couple of weeks when I use quick edit. Never used to have this problem. The only way around it for now is to click edit and re-add the tags there.

  • Topic Closed

    This topic has been closed to new replies.

    About this Topic