Need help? Check out our Support site, then


lost userlist, no ability to add users in privacy page, lost custom subscription

  1. enterprisecorruption
    Member

    lost userlist, no ability to add users in privacy page, lost custom subscription

    has happened before and was resolved pretty quickly

    dave

    The blog I need help with is enterprisecorruption.wordpress.com.

  2. I tagged "modlook" for staff's attention.

  3. enterprisecorruption
    Member

    thank you

    d

  4. You should be able to see your user lists now. If you still cannot see them, could you please let us know the blog URL where you are having trouble with that?

    Adding users, including viewers of private blogs, is now done on the Users → Invite New page. There should be a link to it on the Settings → Privacy page.

    By 'lost custom subscription,' do you mean that the widget disappeared? If that is the case, can you please try adding it back by adding the "Follow Blog" widget on your Appearance → Widgets page?

  5. HI,IM A NEWBIE AND MY BLOG IS UNDERGOING REGISTRATION PROCESS NOW WITH AN APPROVED NAME:'WWW.GETTHELAWBETA.COM'. BEFORE I COMPLETE THE PAYMENT,I WANT TO KNOW IF I WILL BE ABLE TO PLACE ADVERTS ON THE BLOG. THANK YOU. YOUR ANSWER IS NEEDED URGENTLY.

  6. @getthelawbeta: Your question is off-topic. For the sake of organization, please start a separate topic and we'll take it from there:
    http://en.forums.wordpress.com/?new=1
    And please don't write all in caps because it means you are screaming.

Topic Closed

This topic has been closed to new replies.

About this Topic