Need help? Check out our Support site, then


Main page doesn't show pics

  1. Hello. I have two oxygen blogs. One shows the images I select for each post on the front page, but the other doesn't. Instead of the images, it shows blank, off-white rectangles. How to correct this? Thanks.

    The blog I need help with is liberalfoundingfathers.wordpress.com.

  2. Mine is doing the same - I'm not sure why either! If anyone can help I'd be grateful. The first post I posted the pic appeared but with the code. The other two posts was pictures don't have the blank off-white box as describe above.

    My blog is kvcreative.wordpress.com

    Thanks!

  3. Figured it out. Page where you write/edit your post, on the righthand side toward the bottom: set featured image.

  4. That's right. http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options.

  5. i cant choose my featured image to be the showcae image, it just doesnt come up
    http://www.officialfate.wordpress.com

    ive tried to find the location option and pick it, its not there, and its not in screen options eith, please help?

  6. Hi! I am having these blank retangles, too!
    My problem is that i do not want to add a photo!
    I wan just to remove the white rectangle!

    Please help! I have been trying for weeks!

  7. @ricettecuore
    The gray featured image box in Oxygen will remain there until you upload a featured image into the posts.

Topic Closed

This topic has been closed to new replies.

About this Topic