Need help? Check out our Support site, then


Make a private site public

  1. Hi,

    When I first created the site, I selected " I would like my site to be private, visible only to users I choose" so that I could build the site and release once it's ready. However, it seems there is no option to revert this and make the site public?

    All I have is the Radio button " I would like my site to be private, visible only to users I choose", that I can't deactivate.

    So, how can I just make the site public and viewable by anyone?
    Thanks!

    The blog I need help with is alexandria-library.com.

  2. Provided you are logged in under the username account that registered the blog you can ought to be able change the privacy setting to "Site Visibility Allow search engines to index this site" on this page Settings > Reading
    http://en.support.wordpress.com/settings/privacy-settings/

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  3. Awesome, it was that simple then. I was looking for a "make my site public" button or something. It's working just fine - thanks a lot!

Topic Closed

This topic has been closed to new replies.

About this Topic