Need help? Check out our Support site, then


Make it stop - you have published your Xth blog post

  1. Every time I publish a post the big honkin sidebar comes up telling me what i just did and asking me what I want to do next. How do I make it stop?

    The blog I need help with is zero9rpg.wordpress.com.

  2. Hi there,
    You can disable the the get instant feedback nanny here > Dashboard > Users > Personal Settings http://en.blog.wordpress.com/2011/12/12/get-instant-feedback-when-you-publish/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.