Need help? Check out our Support site, then


make private...

  1. cathydesaunois
    Member

    the steps do not exist in the instructions to make this blog private. after i click on settings, there is no 'reader' option as described. could you please help. it is a work in progress that i do not want to be seen publicaly. otherwise cancel it completely.

    The blog I need help with is cdcommunications.wordpress.com.

  2. Settings->Reading is the page you want to be at. You have to be an administrator of the blog in order to change the settings there. Editors and Authors can't do it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.