Need help? Check out our Support site, then


Making blog public

  1. My blog demands a password to view - yet all the blog are shown as published not private. Is there a global setting somewhere I am missing?

    The blog I need help with is peterdcox.me.uk.

  2. Found it!!! Dashboard | Settings | Privacy | I would like my blog to be visible

    Knew it had to be there SOMEWHERE!!

Topic Closed

This topic has been closed to new replies.

About this Topic