Need help? Check out our Support site, then


Making image slider photo full size

  1. Hi,

    I'm using the Forever theme and am trying to make one of my images be one of the full width images in the featured images slider for the theme. I've done everything I thought I needed to do to have this happen:

    -Upload the image to the media library
    -Make it the featured image
    -Create a new post, add the image to the post and choose center alignment and full size
    -Make the image "sticky"

    However, after doing that, it still doesn't come in at the full width it is in the theme preview.

    Is there something I'm not doing?

    The blog I need help with is bobbyfingeroth.wordpress.com.

  2. This is the link to the theme description http://theme.wordpress.com/themes/forever/ Correct image dimensions are critical to their display in the post slider.
    The header image is 885 by 252.

  3. Oops! Sorry I meant to type the featured image dimensions but clicked out too soon. The dimensions of all featured images for the slider must be exact. They should be at least 888 pixels wide and 355 pixels in height for the slider. There's more on featured images so scroll down to "Forever" in this article. http://wpbtips.wordpress.com/2010/08/23/featured-images/

  4. Thanks but I don't want this to be a header. I want this to be in the spot below the header. Are you saying that area is a header too?

  5. Many people confuse the two. Look here and note there is no header image. There are however featured posts in the slider http://foreverdemo.wordpress.com/

  6. So are you saying that the photos in the image slider are technically headers?

    I was able to upload a custom header.

  7. No that's not what I am saying. I said that if you look at the live demo site here http://foreverdemo.wordpress.com/ the images you see there are featured images in featured posts appearing in the featured posts slider.

  8. For a post to show in the slider
    a) You must mark the post as a sticky. You've done that.
    b) You must set a featured image to the post. I can't tell if you've done that; setting a featured image isn't the same as inserting an image in the content of the post.
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    c) The featured image must be at least 888px wide. If you set the "robin_panorama" image as a featured image, that image is only 887px wide.

  9. Thanks!

    You were right, it was only 887 px, although strangely that wasn't the issue. It was a menu issue.

    Do you know how to add images the page so that it becomes a slideshow?

Topic Closed

This topic has been closed to new replies.

About this Topic