Need help? Check out our Support site, then


Manifest theme- double images in image post

  1. romanticraincoats
    Member

    http://eidetique.wordpress.com/

    I have a photo blog. Most of my posts are "image posts" with only one image. Recently, my image posts display the correct single image on the homepage, but when viewing the post's individual page there is a the image is doubled.

    I've read on other forums that this is a problem with the featured image being displayed alongside the image inserted into the post. However, I am using the Manifest theme, which does not appear to have a featured image function.

    Here is an example of an image post with a double image:
    http://eidetique.wordpress.com/2013/10/24/kestane/

    For now, I'm publishing posts in "standard" format, which doesn't result in the same double image. However, using this format means that the post title is displayed on the homepage, which I would rather avoid if possible.

    Here is an example of a standard post with no double image:
    http://eidetique.wordpress.com/2013/10/31/muz/

    Does anyone know how to resolve this issue? Thanks!

    The blog I need help with is eidetique.wordpress.com.

  2. On Manifest, an image format post will automatically display the first image you have uploaded from your computer to your blog via the Add Media tool of that post. So, when you upload an image this way, close the Add Media popup without clicking "Insert into post".

  3. romanticraincoats
    Member

    Thanks for your help! I tried that and it corrected the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic