Need help? Check out our Support site, then


Map an Existing Domain Not Working

  1. buscandotrazos
    Member

    I mapped an existing domain. I payed 12 dollars and updated to primary domain. But the primary domain is not working. Any idea?

    Please don't tell me to go here: http://en.support.wordpress.com/domain-mapping/map-existing-domain/ because that part is already done.

    The wordpress blog is http://lasaleta.wordpress.com and the domain purchased is http://www.lasaleta.org

    The blog I need help with is lasaleta.org.

  2. It looks like your nameservers are still pointed elsewhere: http://whois.domaintools.com/lasaleta.org

    Per the guide, they need to be pointed to:

    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM

    Please try changing the nameservers again.

  3. buscandotrazos
    Member

    Thanks, but they were pointed to these servers.

    Máquina Tipo de registro Valor
    lasaleta.org. NS NS1.WORDPRESS.COM.
    lasaleta.org. NS NS2.WORDPRESS.COM.
    lasaleta.org. NS NS3.WORDPRESS.COM.
    lasaleta.org. NS servidor.dnsprimario.com.
    lasaleta.org. NS servidor.dnssecundario.com.

    Is correct that way?

  4. No, definitely not.

    It needs to be pointed to the three WordPress nameservers, and only those.

    In your current setup, 3 out of 5 visitors will go to WordPress.com, and the other 2 our of 5 will go to wherever those other nameservers are pointing.

  5. buscandotrazos
    Member

    Now it's working and the DNS are the same.

    Thanks anyway!

Topic Closed

This topic has been closed to new replies.

About this Topic