Need help? Check out our Support site, then


Map domain question

  1. The 3rd step for domain mapping says "After the purchase is complete, go to the Settings -> Domains page, select the radio button next to the domain you just mapped to your blog, and click the Update Primary Domain button." The problem is that my "Settings" doesn't have a "domain option. I've done the first two steps already, and the domain is one I already owned. Where is the "settings-Domain" option?

    The blog I need help with is joelandlee.wordpress.com.

  2. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Thanks Timethief. Follow up question - I already owned the domain, but did I need to purchase the mapping for $13? I thought it was free, but if not then maybe that's the next step for me?

  4. Very sorry for the trouble, but I've figured it out myself. Thank you

  5. Hi there,

    I'm glad you got this resolved!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.