Need help? Check out our Support site, then


max Posts in Page Overview

  1. Hi,

    till yesterday i had 2 posts in my page overview, since today, all of my posts (75) are shown.
    i havn`t change anything !

    posts -> Screen Options -> show on Screen is set to 2 Posts
    settings -> Reading Settings also is set to 2 posts

    please, any help is welcome

    The blog I need help with is visualadrenochrom.wordpress.com.

  2. Staff have been introducing “infinite scroll" to themes — a site wide change. http://en.forums.wordpress.com/topic/to-infinity?replies=137
    http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/
    You can disable infinite scroll but doing so to get rid of the pop-up in the footer results in a "Load More Posts" tab and you can't get rid of it without the Custom Design upgrade. http://en.support.wordpress.com/custom-design/

  3. Thank you very much !

Topic Closed

This topic has been closed to new replies.

About this Topic