Need help? Check out our Support site, then


media upload problems

  1. @kathrynwp --

    Help please!! When I upload a 300KB JPG, mark it as center and full-size, the field says the image will be 439 X 336. But when it appears in the draft post it's tiny -- it claims to be 150 X 114 but it looks smaller than that.

    And I just noticed that if I go into the text view, the image is listed as thumbnail.

    Here's the URL for the draft:
    http://dianescookbooks.wordpress.com/wp-admin/post.php?post=3401&action=edit&message=10

    The blog I need help with is dianescookbooks.wordpress.com.

  2. Please note that this thread has been tagged for Staff assistance.

  3. Hi there - could you please let me know which image specifically in your post is giving you the problem? None of the images that are centered look tiny.

  4. Yes, there's a confusion because the message you're replying to is not my most recent one. I really thought that earlier one had disappeared, so I posted another -- which I guess you haven't seen.

    The post that I linked to then, which you've looked at, is no longer a problem. As a workaround, I found I could upload images in the medium size, so that's what I did for my draft. I mentioned that in my more recent forum message. Sorry for the confusion!

    However, there's another draft on my blog, marked as a test, which illustrates the problem: http://dianescookbooks.wordpress.com/2012/12/07/test-for-images

    On that "test" draft, the first, second, third, fifth, seventh, and eighth images were all marked "large" when uploaded -- and they all came out as either thumbnail or medium, as evidenced by the code in the text version. Nothing I do will make the images come out as large.

    Thank you for any help you can give!

  5. Thanks for the clarification, I'll have another look. It's best to keep adding new information to a single thread as we do close duplicates.

  6. I'm still investigating, but regarding this comment on the test post:

    And now in adition it's putting the image at the top, not where my cursor had it set for.

    Is this still happening for you? Are you using IE9?

  7. In the case of the pork roast image, the only size choices are: thumbnail, medium, or full-size.

    This is because the original image is only 448 pixels wide, so the system isn't creating a "large" size since it already exists in the form of the original.

    When I inserted it at full size, it worked fine - I've saved it in your draft so you can take a peek. How were you trying to give it the large size? I don't see it as an option in the Add Media drop-down menu, only the three sizes I just mentioned above. Here's a screenshot:

    http://cl.ly/image/3p2n1A2j382z

  8. First of all, thank you for digging into this for me! I expect you're having a lot of requests about the new system.

    Re putting the image at the top, no -- it was doing that yesterday for a while but it isn't today. It used to be an intermittent problem even before the change to media handling, though it hadn't happened to me recently until just yesterday. Yes, I'm using IE9.

    Re "large," I guess misused the word -- I meant "full." Sorry!

    I saw that you did succeed in getting the cooked-roast image on my draft bigger than I had, but when I inserted it again, it remained smaller than yours. And neither would the original raw-roast image come up any bigger than medium (as indicated in the HTML code).

    Is it the case that to make an image appear very large on a post, I have to upload a bigger image? I've always compressed my images to about 52K because they'd load nice and fast, and under the old system it was easy enough to enlarge them after they were in the media library. But both the sample images I'm using for the test post are small -- 35K (raw) and 40K (cooked). Why/how did the 40K one come up bigger for you than it did for me?

  9. Is it the case that to make an image appear very large on a post, I have to upload a bigger image?

    Yes, but bigger in terms of dimensions (height & width).

    The file size in terms of weight (K) isn't a factor here. Only pixel dimensions come into play.

    Would you like to try a different browser like Firefox or Chrome and let me know if things work any better? That might narrow down the source of the issue. I used FF 17 on your test post.

  10. Wow, that worked! I hadn't had FF 17 but I just downloaded it, and when I again uploaded the image that you'd put onto my test post -- which came out bigger than mine using IE9 -- I got one the same size as yours.

    I guess I can use FF for all my blog work, if that's necessary -- but it would be great if WordPress could do something to make IE work better, since it's the browser I've always used. Do you think it isn't as good as FF?

  11. Thanks for testing in Firefox, this helps narrow down the problem. I'm going to report it to our developers for further investigation and will keep you posted.

    In the meantime, feel free to continue using Firefox - sorry for any inconvenience.

  12. And thank you, Kathryn.

    Do you need me to keep that test message alive in case the developers might have any need to see it? I'll do that if it would help, but but if not I'll just trash it.

    Diane

  13. Diane - you can feel free to delete it, as the developers been able to replicate the issue and are working on a fix.

  14. The glitch when adding full-sized images in IE9 should now be fixed. If you still see anything amiss when you do that, please let me know. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic