Need help? Check out our Support site, then


menu not bringing up pages

  1. Menu is not bringing up any pages.

    test site worked fine
    http://islandcomputeronline.com/cmhwp/

    Other site does not work
    http://islandcomputeronline.com/cmh14/

    Front page is fine - but other menu options load nothing.
    I tested teh 2014 standard theme and it worked, sort of, in preview mode.
    I used Duplicator to create this site and then
    http://interconnectit.com/products/search-and-replace-for-wordpress-databases/
    to change the instances of
    islandcomputeronline.com/cmh14
    to
    captainmorsehouse.com
    then installed the WordPress SEO and that is where I noticed the problem.
    Not sure exactly where it all went wrong.
    Changed it back and have the same problem still

  2. Those are not blogs being hosted by WordPress.COM and you are posting to the wrong support forum. WordPress.com and WordPress.org are completely separate, have different log-ins and run different versions of themes with same names. http://support.wordpress.com/com-vs-org/

    We provide support only for free hosted WordPress.COM blogs and not for WordPress.org software installs. If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  3. OK - thanks

  4. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic