Need help? Check out our Support site, then


Menu on Autofocus theme

  1. In the Autofocus theme, the Menu is located in the upper left corner, next to the header and at the top of the side column. When I preview the theme, it appears just like that, but when I activate the theme, the menu appears below the header and justified to the right side. Yuck! How can I correct this?

    The blog I need help with is markwilsonfurniture.wordpress.com.

  2. Autofocus theme description > http://theme.wordpress.com/themes/autofocus/
    Autofocus live demo site http://autofocusdemo.wordpress.com/
    Autofocus forum threads > http://en.forums.wordpress.com/tags/autofocus

  3. Oops, I mistakenly switched my hands in the explanation above!

    SO, what I meant to state is that my menu is appearing below my header, justified to the left margin of that column.
    I've customized my header with my logo and erased the header text. This leaves a somewhat vacant space above the horizontally oriented menu. Not a good look.

    I've switched themes and gone back to AutoFocus hoping for a miracle.
    I don't see anything in custom menu or anywhere else that permits rearranging the layout of the basic elements of the theme or an explanation for why the menu would show up there.

    Maybe I should delete everything in my library, my posts, my custom header and start over. I won't delete my site, just the content that I've been tinkering with.

  4. Your username is linked a WordPress.com blog wearing the Titan theme that's devoid of any blogger created content. So lets start with you posting an active link starting with http:// to the blog wearing Autofocus theme that your purchased a custom design upgrade for and are CSS editing.

  5. Timethief, I visited your blog and posted a message on the discussion board of your 'Create a WordPress.com Website' article.. Seems appropriate as that is my goal. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic