Need help? Check out our Support site, then


Menu on Eventbrite theme won't show full item name!

  1. If you look at my blog you'll see that the items in the menu are cut off...

    For example:

    the menu shows Mailing Lis
    It should be Mailing List - the 't' is cut off.
    It's the entire menu for this theme. Why?

    The blog I need help with is karolynjames.wordpress.com.

  2. I'll tag this thread for Staff assistance with your Eventbrite issue. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. When I look at your menu, everything seems to be working normally: http://cl.ly/image/043E2Z2b3N19

    If you are still experiencing this issue with your menu, please do the following:

    1) take a screenshot for how it appears to you and upload it to your media library: http://en.support.wordpress.com/make-a-screenshot/

    2) let me know the operating system and browser, along with browser version, you're using

    3) try viewing your site in a different browser to see if that changes how your menu appears, and let me know.

  4. It doesn't seem to work with Google Chrome on Windows 8... I checked the site from all my other devices (iPad, Mac, etc.) and the menu shows fine.

    Windows 8 issue? *big surprise*

  5. Glad to hear it's working on all of your other devices! Could you let me know which version of Chrome you're running on your PC and which browsers you are using on your other devices? This way I can pass this info along to our Themes teams so they can take a closer look at the issue. Thanks!

  6. I'm also having this exact same menu display problem with Chrome on Win8.

    My ver of Chrome = Version 30.0.1599.69 m
    The menu items appear properly on IE and FF.

  7. Hey there Keith,

    Are you only experiencing this issue in Chrome or have you found the same result in other browsers as well? Give it a try and let me know what happens.

    Also, if you could take a screenshot of your site in Chrome and upload it to your media library it will help us continue tracking the issue: http://en.support.wordpress.com/make-a-screenshot/

  8. Same here, when I zoom out on mine to 75% it works fine but not with karolynjames.wordpress.com (zooming doesn't show it properly)

Topic Closed

This topic has been closed to new replies.

About this Topic