Need help? Check out our Support site, then


"Missed Schedule"

  1. Settings are fine and everything runs fine - most of the time. Since 2.7 [which I really like], every now and then I get a run of a few days minimum when scheduled Posts simply do not show up.

    Listing inside says they're scheduled OK; but, they don't post. Most often, when I open things up to check there is an error message in red saying "Missed Schedule". I can tweak a letter or number or two, save everything several more times and eventually it shows up. Then, being tidy, I reset back to original details and it sticks.

    I check these using both Safari and Firefox, clean caches, clean history, they're not the problem.

    When this happened in December, the only thing folks at WP could come up with was "flushing my cache". Seemed to work. I've sent a couple emails to Support this time - this started again a day or so ago - and no one's had a chance to get back to me. Though no one had a definite solution, last time.

    Suggestions? Workarounds?

    I and my associates post a minimum of 10 times every 24 hours and I really don't like having to log in every few hours to hammer at a post to get it to show up. Plus, I have a significant [to me] amount of overnight traffic from the other side of the world and I ain't ever getting up in the middle of the night to check on scheduling.

    The blog I need help with is eideard.wordpress.com.

  2. I have this problem too, can't get the posts to show up they just say "Missed schedule" and I have no idea why. Annoying to say the least.

  3. having that same issue right now...

  4. It's happened to me as well. Report it to staff via the Contact Support button and hopefully they'll fix it.

  5. repairstemcell
    Member

    I am having the same issue. I changed my time setting to coincide with "falling back" and that got one missed schedule post to post for me. I doubt that is the main reason we are all having this problem but it couldn't hurt to make sure you were synchronized.

  6. I believe that every post that misses it's scheduled post time has this message above it.
    "There is an autosave of this post that is more recent than the version below. View the autosave."

    By updating the post you get rid of the autosave snaffu. This has worked twice so far.

    This doesn't solve the issue but at least you know what to look for. Update your posts to cancel the autosave before closing out and the problem SHOULD go away.

    Of course, the real issue is...if there were a way to create a post template, I wouldn't have to work on 10 posts at once and I would stay ahead of the autosave.

    WordPress support has been apprised of these issues.

  7. My posts have missed their schedule 3 of 3 posts since yesterday. I just go in and click on the Update Post button and it refreshes and then posts. But, I wished someone would fix the glitch.

  8. If you imported the posts, one likely reason is due to the time zone settings difference.
    http://core.trac.wordpress.org/ticket/9285

    If you composed the post on WordPress.com blogs, it could be because of cache issue.
    The post is actually published in one data center, but the cache in another data center is not updated
    immediately. So it could take a few minutes for cache to synchronize.

    I suggest refreshing your blog a few times when you noticed that an scheduled post doesn't show up on time. Then wait for a few minutes and refresh again. If it still doesn't show up, please leave your missed post intact, and contact support to ask me (Hailin) to look into it. It is important to leave the missed post intact otherwise there is no trace.

  9. Just happened to me so I did as you instructed, Hailin. Hopefully you can figure out the problem.

  10. stevebrisendine
    Member

    It happened to me this morning, too. I was able to get the post out, but it missed a third of its scheduled time on the front page (each artist is featured for 24 hours) because of WordPress' glitch. Unacceptable.

  11. Hailin - I sent the email yesterday and am waiting for a response. The post it still sitting there.

  12. I've been getting a bunch of these missed schedule too. My team and I update roughly 10 times a day and it's driving us all nuts. Next one that misses I'll be sure to leave it intact and contact you

  13. When you email support, please include the affected post title, and leave it intact.
    This issue happens only to a very small percentage of scheduled posts. We will fix it once we know the root cause.

  14. I have had this problem too. In my case it appears to only happen if I edit the sheduled post after sheduling it.
    I hope this helps staff find the cause of the bug.

  15. The issue should be fixed by now. If you see it happening again, please make sure to contact support.

  16. It just happened to me... The first time it happened, I changed the time for the post to occur and then updated the post. After the post time, it failed to post, and read "Missed Schedule". Bad news.

  17. @envtmemo, is your blog a WordPress.com blog or a self-hosted WordPress.org blog? See http://support.wordpress.com/com-vs-org/ to learn about the differences.

  18. Designsimply:
    I self-host my WordPress blog (I'm using the most recent version...2.7.1), doing my own uploading of the software from wordpress.org to a fully-qualified (i.e. all the correct PHP, MySQL, etc.) hosting service.
    Thanks.

  19. I did another post, this time making no changes after it was scheduled. It went up as it should with no glitches. Maybe that is the problem...making changes after scheduling. Whoever works on these things could try a couple of permutations with WP 2.7.1...try some posts with and without changes after scheduling, hitting the publish button and maybe preview buttons at different times, and it should not be hard to reproduce the problem. Then, presumably, it could be fixed by one or a team of WP gurus.

  20. evtmemo - you are in the wrong forum. This forum is for blogs hosted at wordpress.COM. Since you are self-hosted, head over to http://wordpress.org/support

  21. I will try other forum. Thanks. The problem seems to affect wordpress.com also, however.

  22. This is a known issue self-hosted 2.7.1
    The issue has been fixed on WordPress.com

    The WP core developers are still discussing a full solution for this though.

Topic Closed

This topic has been closed to new replies.

About this Topic