Need help? Check out our Support site, then


Missing bars in the stats box on my dashboard

  1. The bars on my stats don't show up.

    The stats graph in my Dashboard section stopped showing bars. I can pass my cursor over where the bars should appear and a bubble pops up with stats, but there is still no bar. I can see the bars on when I log into from my laptop using Chrome. I can also see the bars from my desktop when I use Explorer rather than Chrome. I been living with this for two months and keep going back to the self help message boards to self diagnose, but I'm now officially giving up and asking a Happiness Engineer. (Yes, I cleared my cache). I am not the most savvy of tech users, so can you please help me or point me to the write message board with simple step-by-step instructions? Thanks!

    The blog I need help with is donordreams.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. I have the same problem! Having followed the advice given, I can now see the map but the stats bars are still invisible :( I'm using Google Chrome Version 23.0.1271.97 m. My blog is: http://imagineerebooks.wordpress.com

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.