Need help? Check out our Support site, then


Missing comments in "recent comments" widget...

  1. Having this problem, can't use "like" on posts and a pic was scraped. Please help, thank you.

  2. still having problem with notification not following quick links, not able to like user post, not able to view likes, comments, follows when on user posts or my own. OH PHOOEY!!!

  3. @jesuslove4u
    The title of this thread is Missing comments in "recent comments" widget... all the content in this thread is focused on that subject and no other subject. You are attempting to hijack a thread by posting off topic into it and that simply won't do.

    By analogy you walked into a room of people focused on Missing comments in "recent comments" widget and blurted out your off topic "can't use "like" on posts and a pic was scraped" and expected to get an answer but everyone else's jaw hit the floor and they walked away shaking their heads at the rudeness. Click this link and create your own thread please http://en.forums.wordpress.com/?new=1

  4. @timethief:

    No, Ma'am! You have misread my request. When I saw the "recent comments", it was similar to what I am experiencing. I am simply trying to get support for a problem on my site. I have posted twice and gotten no assistance. Clearly I am not stating it correctly for you to understand. I am NOT a tech...so, please forgive my intrusion to the prior thread. If there is anyone who can help, please reply with a suggestion.

    Thank you kindly.

  5. Please click this link and create your own thread http://en.forums.wordpress.com/?new=1 and I will help you because by the sounds of what you posted above yours is not the same issue. It sounds like you have a browser related issue or a connectivity related issue to me. If I am wrong then we will find that out in your new thread.

  6. We are still not back to where we were before this widget was broken.

    I have commented that there are still 2 problems remaining.....

    1. The widget occasionally seems to reset itself - showing less that the 15 entries that I have it configured for. Sometimes it is empty, then as people comment, it fills up again to its maximum 15.

    2. Comments made on Attachment pages (e.g. Photos) don't appear in the widget. They used to, and for a blog that is predominantly photos, this can be a real pain.

    I have now realised that the 2 problems are connected. The widget does not show comments in attachment pages, but it does count towards the maximum displayed. So, if I have 15 comments and then 2 people comment in an attachment page, I will only see 13 comments in the widget.

    And of course if the latest 15 comments are all in attachment pages, then the widget will be empty!

    (Have to say that I am disappointed that WP haven't figured this)

  7. i was also having the same proble but thanks to the conversation my issue was resolved

  8. I am still not seeing my comments widget displayed as it should at:
    http://votingamericanatcheers.wordpress.com/2013/01/02/welcome-to-cheers/

  9. dominavengeance
    Member

    I also have missing comments. http://mistressvengeanceny.wordpress.com

  10. Hi everyone, I want to let you know that we've fixed the original issues mentioned in this post. Please keep in mind that comments will only be displayed in the Recent Comments Widget if the post itself is public. For example, if your post is password protected, comments on that post won't be shown in the widget.

    I'm now closing this topic to further comments, since the original issue has been resolved. If you're having other problems with the widget or with comments on your blog, please start a new forum thread and we'll be happy to help further. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic