Need help? Check out our Support site, then


Missing Discussion module on the edit screen

  1. On the Discussion Settings page, I have de-selected "Allow people to post comments on new articles (These settings may be overridden for individual articles.)" because I want the default to be no comments allowed. For certain posts, I would like to allow comments. There used to be a Discussion module on the post edit screen (as shown here) where I could turn comments on or off for that post, but I don't see any such module anymore. Any ideas?

  2. Hi Anastasia,

    In order to enable the Discussion module, click the "Screen Options" link at the top of your edit screen, and check the "Discussion" checkbox.

    Let me know if there's anything else I can help with.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.