Need help? Check out our Support site, then


Missing "Edit" option

  1. Didn't there used to be an "edit" option underneath your post after adding it? Mine are missing for some reason. I add a post as normal, but when I view it, the site treats me as another viewer, without any means of changing the post, like it used to.

  2. Please note that we Volunteers answering support questions here on the WordPress.com support forums, which are only for free hosted WordPress.com bloggers, cannot assist any blogger who does not provide an active link starting with http:// to the blog, post or page in question. Please do that now.

  3. Thanks. You are using the Freshy theme. I have it up on my test blog and it deso have an Admin edit link. these are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable vesrion (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    trying another browser like Firefox 11 or Safari
    resetting your router and modem

  4. edit: "deso" was meant to be "does"

  5. Wow, that's a lot of stuff. Thanks for clarifying the problem.

  6. Try them in order as usually clearing your browser cache and cookies resolves the issue.

  7. Started accepting third-party cookies, and it did the trick. So much for never taking candy from strangers! What, me worry?

  8. Well, that's good news. Thanks for letting me know you are now seeing the Admin edit link. Happy blogging! :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags