Need help? Check out our Support site, then


Missing Links widget

  1. I just transferred my paperandbooks.wordpress.com blog to mypaperarts.com, hosted at BlueHost. Everything has gone smoothly so far except for one thing - the links widget does not exist, nor is there a "Links" link in the Admin menu. I'm using the Coraline theme, which is the same theme I was using at WordPress.com. I have created two link lists manually using the Text widget for now, but I'm stumped about the missing link. I do have the Jetpack plugin activated. Is there any other info I need to post for someone to give me a hand with this? Thanks...

    The blog I need help with is www.mypaperarts.com.

  2. The blog you specified at http://www.mypaperarts.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. Note that Links were removed from the most recent WordPress.ORG software upgrade.

  4. Got it. Thanks again for all your help, timethief. And Happy New Year! Hope you have a brilliant 2013.

Topic Closed

This topic has been closed to new replies.

About this Topic