Need help? Check out our Support site, then


Missing plugin on PC

  1. Following a reinstall of Windows on my desktop I think I must be missing a plugin, as the 'my blogs' doesn't give the list - the laptop is fine.

    But what am I missing? Flash? Shockwave? Silverlight? Something else?

    The blog I need help with is shunracats.wordpress.com.

  2. Sorry, wrong forum. You need to head over to the WordPress.org forums as that is where the self-hosted wordpress software is supported.

    These forums are for those hosted here on the wordpress.COM free hosting service and things here work differently.

    If you are not familiar with the differences, see this support document.

  3. This is NOT a wordpress.org issue. I have reinstalled my PC which provides the client - my web browser - and I suspect something is missing from it. I'm using IE9 and it's completely up-to-date.

  4. You are not paying attention.

    There are no plugins on WordPress.com. There never have been. Plugins are for WordPress.ORG blogs.

  5. No, you are not paying attention. I am talking about plugins for my browser, not for my WordPress blogs. I don't have a web server on my PC, I don't have WordPress on it. The only place I have wordpress blogs is wordpress.com. Clear now?

    When I select 'My Blogs' on my laptop (http://wordpress.com/my-blogs/), I get a list of them. When I do the same thing on my desktop, no list. The desktop also behaves differently in a number of other places.

    I'm asking what Internet Explorer plugins I need for wordpress.com to behave itself.

  6. I'm sorry but we don't provide support on this forum for local installs of WordPress. That support is provided here http://wordpress.org/ if you need browser plugins then you will be told which ones you need there and you can use Google search to locate the download site.

  7. support forum link > http://wordpress.org/support

  8. @swoolrich, you should be able to see wordpress just fine. Yes, you will need flash installed. WordPress is moving away from flash since it is likely going to die in the not to distant future, but right now you still need it.

    You also need to make sure that in your browser that javascript is enabled.

    Also make sure that your browser is set to accept cookies since wordpress sets cookies on your system for identification.

  9. Relevant links:
    enable third party cookies > http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    enabling JavaScript > http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer

  10. OK, I have the solution now. I had accidentally enabled Compatibility view in IE9. Somthing else to add to the list. It would be great if there was a resouce somewhere on WordPress.com that listed all these things.

Topic Closed

This topic has been closed to new replies.

About this Topic