Need help? Check out our Support site, then


Missing Related Posts

  1. Hello all,

    I am having a bit of a problem, or at least it seems like I am. I would like Related Posts to be on the tail end of all of my posts on my blog, Kaini Industries.
    http://ridunkulousexperiences.wordpress.com/
    Going into my Appearances area of my dashboard, it seems like the little checkbox to remove Related Posts is not checked, so I should have related posts at the end of my posts. But I don't see them.
    Can anybody help me figure out what is going on, and get Related Posts back for me?

    The blog I need help with is ridunkulousexperiences.wordpress.com.

  2. I can help with that

    go to > Appearance > Extras
    uncheck this > "__ Hide related links on this blog, which means this blog won’t show up on other blogs or get traffic that way"
    Then click "Update Extras"

  3. Do understand that the data for possibly related posts is drawn from the sphere widget and the posts displayed will not necessarily be from your own blog. It takes a long time for your archived posts to show up in the results. Also some results are not at all related or even relevant. I choose to manually add Related posts found in this blog at the end of all of my posts.

  4. Actually it was already unchecked, but then checking and unchecking it again seems to have solved the problem. Thanks!

  5. I recall another blogger posting to the forum saying that the possibly related posts were not displaying and then returned again later just a couple of days ago. The data is cached so I expect there will be some gaps and delays in display. You're welcome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic