Need help? Check out our Support site, then


Missing update button....

  1. Is anyone else having a problem with the Update button missing on their pages? It was working find up until today. Now,
    every page of my blog is missing the Update button, so I can't save changes that I make. Any ideas on how to fix this?

    Thanks,

    Andy

    The blog I need help with is runfortheboard.wordpress.com.

  2. Will you please post an active link starting with http:// to the blog you are experiencing this on?

  3. Hello Timethief,

    This is a website I created for our HOA (Homeowners Association) and it has some private info on the website. Is there something I can look at myself without posting the website URL?

    Thanks,

    Andy

  4. Please post the link. If the site is private I will see a log-in box only and will not be able to see the content. However, I will be able to confirm if it's actually a free hosted WordPress.com blog or not.

  5. Timethief,

    I know you're trying to help and I appreciate it, but I just walked the neighborhood today and gave out the URL, so it's live and anyone who has the URL can see the content (but only people in my neighborhood know about it). I can confirm it definitely is a free wordpress website. No doubt about that. I know there are two "flavors" of WordPress and I went with the free one. Is there anything else I can check on my own?

    Thanks,

    Andy

  6. Here are all the troubleshooting tips you can try.
    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. It sounds like there could be a problem with your ISP. Can you access any of these directly?
    http://s0.wp.com/
    http://s1.wp.com/
    http://s2.wp.com/

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3. Exactly which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

  7. Timethief, I have tried connecting via my DSL at home and my company's broadband at work. I've tried to two different computers, two different browsers, cleared the cache on everything.

    I normally just enter wordpress.com and login there and have never had this problem. I just tried http and https with no change. I've tried both FF 8.01 and IE 8.0. I have the latest version of Flash installed, and JavaScript is enabled. It's a very odd problem. It's just not making sense. This worked fine until this morning. I tried another blog I created and it has the same issue (I can't give the one out either lol. Sorry).

    I'm at a loss. Any other ideas?

    Thanks,

    Andy

  8. I've tried both FF 8.01 and IE 8.0.

    Both of those browser versions are outdated. I recommend upgrading them. If you are running Windows XP and cannot upgrade to IE9 then upgrade to Firefox 9 and run it.
    http://browsehappy.com/

  9. Timethief, I FINALLY figured this out. After updating FF to 9.x, I still couldn't see the Update button. By dumb luck, my mouse pointer was hovering over the word Publish (just below the content) and had turned into this 4-point arrow icon. I clicked it for some reason and noticed when I did that the Update button appeared!! This apparently is a toggle button to display (or hide) the Update button. I don't even recall clicking that in the past (and don't know why I would have).

    So, if anyone else runs into this problem, look just below the content window of the page you're on and look for the word Publish. Click it to either display (or hide) the Update button. Sometimes it's the simplest things :(

    Anyway, thanks for all your help in trying to resolve this.

    Andy

  10. By dumb luck, my mouse pointer was hovering over the word Publish (just below the content) and had turned into this 4-point arrow icon. I clicked it for some reason and noticed when I did that the Update button appeared!! This apparently is a toggle button to display (or hide) the Update button. I don't even recall clicking that in the past (and don't know why I would have).

    Wow! Thank you so much for sharing that. I will pass it on to others.

  11. You're welcome. Personally, I'd like to see them do away with that option. I don't see any value to being able to hide a button that you would use all the time.

    Andy

  12. The word "Update" (turns out that was the term I couldn't see nor remember) mysteriously reappeared the following day!

    Again, my thanx to you, TT!
    Appreciated.
    GyG
    *****

Topic Closed

This topic has been closed to new replies.

About this Topic