Need help? Check out our Support site, then


Missing widgets

  1. Some of my widgets have gone missing from my sidebar and I cannot get them to show. They do still appear in the 'dashboard' sidebar area and are not in the inactive widget area. My blog is http://shootingfifty.com (hosted by WordPress.com) and I'm using the Adelle Theme. Would appreciate some help to get them back.

    The blog I need help with is shootingfifty.com.

  2. jeremeylduvall
    Staff

    Hi Ellie,

    It looks like all of your widgets are currently appearing here:

    http://shootingfifty.com/

    if you're still missing some, can you let me know which ones are not appearing?

  3. Hi Jeremy,

    Just today I went through the sidebar and pulled all the widgets off, then one by one replaced them. Through trial and error I found one widget was causing the problem. If I added widgets beneath this problematic one, they just did not appear at all in the sidebar (widgets above it were fine).

    Once the offending widget was removed (never to darken my blog again!) everything seems fine. Widget in question was a Goodreads 2014 reading challenge that required the javascript workaround. No idea why it stopped working as I did not alter any code in the text widget - maybe I'll give it another go sometime in the future.

    Much appreciate you getting back to me anyway. Perhaps someone else having similar problems in the future may find my reply useful.

  4. jeremeylduvall
    Staff

    Hey Ellie!

    Ah - occasionally, a bad snippet of code in a widget can trigger an error like that. I'm glad you were able to get it figured out. Please let me know if you need anything else!

Topic Closed

This topic has been closed to new replies.

About this Topic