Need help? Check out our Support site, then


Misty Look text in bold italics

  1. I'm using the Misty Look theme. Why is the text in my posts suddenly appearing in bold italics? I don't use a custom upgrade. I use the Firefox browser.

    thanks for helping :)
    Blog url: http://flandrumhill.wordpress.com/

  2. That looks like the result of copying and pasting and suggest there are two open HTML tag in one of your posts. For copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here http://en.support.wordpress.com/visual-editor/#pasting-text and here http://en.support.wordpress.com/microsoft-word/#using-word-cleanly

    Typically this is caused by an open HTML tag in one of your posts.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Posts > All Posts, change all your latest posts to Draft, click Update, change them back to Published, click Update again. (You can edit all of them at once: tick the square in front of their titles then select Edit from the Bulk Actions dropdown and click Apply.)

    If that doesn't work see: http://en.support.wordpress.com/themes/layout-issues/#sidebar and http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

  3. Thank you time thief. I closed the tags in my last post and that worked just perfectly :) :)

  4. Hooray! A happy ending. I love happy endings. :)

Topic Closed

This topic has been closed to new replies.

About this Topic