Need help? Check out our Support site, then


Mixfolio - Images not showing in gallery tab?

  1. Hi,
    I just installed the mixfolio theme, but am I missing something here?
    I created a post with the notation 'gallery' and added some media (image gallery) and some text. I saved the post, but when i take a look the gallery tab shows nothing and the info tab shows the image thumbs and text.

    How to get the images under the gallery tab and the text under the info tab?
    Any ideas?
    Thanks

  2. Link to the blog in question please. Or make your username link to your blog (Users > Personal Settings: scroll down to Account Details, paste blog URL in the Website field, click Save Changes).

  3. He, thanks for your reply.
    I did not want to give that url so i tried to duplicate this problem elsewhere.. Installed it on a demo WP install and it works very well over there. So any idea what is causing the error? Maybe a plugin or something, anything known?
    Thanks

  4. Yes I know what's causing this, but we don't give replies if we don't know which blog the question refers to.

  5. Can you tell me why?

  6. Because many users post here while they have a self-hosted blog, because some users have blogs that violate the wordpress.com TOS, and because the correct reply often requires checking things in the blog. Now kindly stop wasting my time.

  7. Ok, Will find out myself then..
    Thanks anyway.

Topic Closed

This topic has been closed to new replies.

About this Topic