Need help? Check out our Support site, then


Mixfolio Twitter Feed Still Buggy

  1. I've seen this topic a few different times. Each time it seems to resolve itself for the poster, but I just created a blog yesterday with the Mixfolio theme, and the Twitter feed in the welcome area still says "No tweets available." Is someone able to fix this bug in the theme once and for all?

    The blog I need help with is abbieonpaper.wordpress.com.

  2. From reading the theme support doc it seems that feature only displays your latest tweet and if your last tweet was before you set up that feature on the blog it might not have registered. Try creating a new tweet and see if it shows up then.

    If you want a live feed of your Twitter timeline to appear on your blog you can also consider the Twitter Timeline Widget: http://en.support.wordpress.com/widgets/twitter-timeline-widget/

  3. Thanks for taking a look at this. I created a new tweet, and unfortunately it still says no tweets available. I like the look of the twitter feed in that welcome area -- wish it would work!

  4. I see you've removed it now. May I suggest you add it back and tag this thread for staff to have a look. They might be able to figure something out. Activate the Twitter feature again and add the tag "modlook" to the tags area to bring it to their attention.

  5. I'll do that -- thanks!

  6. Hi Abbie,

    Thank you for your report! I was made aware that this is not the Twitter Timeline Widget, but the Mixfolio Theme Option.

    Our team has found the source of this error. I'm sorry for the inconvenience. Our team will take a further look and will keep you updated.

    Thank you for your patience.

  7. Howdy Abbie,

    Thanks for bringing this to our attention!

    Unfortunately, Twitter has shut down the ability to use this feature in Mixfolio. We've removed the option from the theme since there is no alternative way to access Twitter's services (save for the Timeline Widget) at this time.

    I'd recommend using the Twitter Timeline widget in one of your widget areas instead.

    I hope this helps!

    Cheers, Caroline

Topic Closed

This topic has been closed to new replies.

About this Topic