Need help? Check out our Support site, then


Mixfolio/Twitter Feed

  1. Hello,
    I've read some other forums about the Mixfolio theme and the welcome display area's Twitter feed, but I can't figure out if the problem I'm having with it is my own fault or a glitch.... I've tried everything and it still says "no Tweets available." I made a Twitter account just for the blog and I have 3 Tweets thus far....

    http://nymphadraco.wordpress.com

    The blog I need help with is nymphadraco.wordpress.com.

  2. Would someone else be able to take a look at it, please?

  3. Same problem here

    http://mediapinta.0fees.net/

  4. @mediapinta
    mediapinta.0fees.net is not hosted by WordPress.COM
    This is the WordPress.COM support forum. You need to post to the WordPress.ORG support forum for help with your site because it is not hosted by WordPress.COM.

    WordPress.com and WordPress.org are completely separate and have different logins, features and run different versions of some themes with the same names http://support.wordpress.com/com-vs-org/

    If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  5. @nymphadraco
    I see your twitter feed here http://nymphadraco.wordpress.com/about/

  6. Oh, ok. Thank you. Tipycal mistake. Sorry.

Topic Closed

This topic has been closed to new replies.

About this Topic