Need help? Check out our Support site, then


Moderation refuses to turn off

  1. gregortheinventor
    Member

    I unchecked the An administrator must always approve the comment and Comment author must have a previously approved comment , as I read you are supposed to do to turn moderation off, but comments with no links are still being held for moderation. Grrr, What's going on here? how do I turn off moderation entirely? I am doing a thing on oct 27 which *needs* to allow people to post comments without any moderation delay, so I need moderation *off*..

    The blog I need help with is gregortheinventor.wordpress.com.

  2. What blog are you talking about? The one linked to your username only has the "hello world" post. Is that the one you are talking about?

  3. My requisite dumb question: You did, after making the changes at setting > discussion click the "save changes button, right?

  4. gregortheinventor
    Member

    Oh, hey, help, that's great, sorry, I should have put my blog on, it's towardsabettertinyhouse.wordpress.com

    Yes, I save the changes and stuff.

  5. I left a comment and did not get the "held for moderation" message - I was logged in here,

    http://towardsabettertinyhouse.wordpress.com/

    http://towardsabettertinyhouse.wordpress.com/2010/10/19/virtualtinyhouseconference-1-scheduled-for-800-pm-est-wednesday-oct-27/

    Did you clear your browser cache & cookies? Sometimes that can be an issue

  6. gregortheinventor
    Member

    Oh, yeah, it seems to work now. I guess it was the cookies, then. Thanks a lot for your help.
    ,

Topic Closed

This topic has been closed to new replies.

About this Topic