Need help? Check out our Support site, then


Modifying white space beneath the default gallery

  1. I've been trying to get a gallery of mine to work correctly all morning but can't seem to get it quite right. I'm using the regular WordPress gallery to put in a 1 row, 4 column gallery in the middle of a post. There's nothing but text, gallery, text with no extra spaces or breaks, but the gallery automatically creates more white space below itself than above.

    Here's the code on the page:

    '
    Himself and Nora is alive with intelligent and witty tunes ranging from boldly anthemic to raucously funny to moving poignancy.

    [gallery columns="4" ids="301,302,303,304"]

    Direct from its stunning success at the 2012 New York Musical Theatre Festival, Jonathan Brielle's Himself and Nora has its first musical theater offering at UCPAC’s Hamilton Stage.
    '

    How can I go about editing things so that the white space is the same both above and below? Thank you!

  2. http://www.wfrphoto.com/ is not hosted on WordPress.com

    For help with self-hosted, standalone WordPress installs, you'll need to post over at http://wordpress.org/support/

    Good luck.

  3. Hi Jennifer! I own wfrphoto.com but the question isn't about that site. It's actually about a post I'm trying to get working correctly on http://waltsimages.wordpress.com/ which is hosted at wordpress.com.

  4. If you had the Custom Design upgrade, you could change the default space once for all. Without the upgrade, you can only change it by adding code in the Text editor. You can't interfere with the gallery itself, so you need to modify the paragraph that follows the gallery shortcode, like this:
    <p style="margin-top:-12px;">TEXT HERE</p>
    Change the number to adjust the space.

  5. @waltsimages FWIW for the purpose of posting in these forums, please always link to the site you have a question about or change the link in your username to your WordPress.com site. TIA

  6. Justpi - THANK YOU! That worked beautifully!

  7. @justjennifer Oh sorry about that. I'd selected the option when posting that said it was a general wordpress question but I guess it didn't pop up. I will make sure to do that. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic