Need help? Check out our Support site, then


modlook in tags

  1. My problem today is that my HTML tags are not working...when I put in tags for separating tables that keep pictures (for my use) from the article, the tags aren't working today...typed them 5 times to no avail, even copied the tags from a previous post to no avail...but when I go to my html editor and put the tags in, it works (from the editor, but not the blog)
    here is my tag...
    <div align="center">
    <table border="0" cellpadding="0">
    <tbody>
    <tr>
    <td width="149"></td>
    </tr>
    </tbody>
    </table>
    </div>
    it has worked for the last four years I have been doing my blog, but today it isn't happening...why
    thnx for the help

    The blog I need help with is windsorcoactforamerica.wordpress.com.

  2. A table is used for arranging content in rows and columns. There's absolutely no point using a table with a single cell. If your intention is a centered section 149px wide, all you need is this:

    <div class="aligncenter" style="width:149px;">
    SECTION CONTENT HERE
    </div>
  3. Thank you very much will try that...the reason I was using that tag was so I can put a picture in it and a caption for the picture under it

  4. You're welcome.
    You can add an image caption when uploading and inserting an image, with no need for any extra code:
    http://en.support.wordpress.com/images/image-settings/#within-posts

  5. I know that I do not need to have the table in there, I do it if I want to add a caption of a picture, but will look at the url you posted

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.