Need help? Check out our Support site, then


Modularity Lite - Widgest not

  1. Hi,

    Just started out creating a Blog using the Modularity Lite theme, but I am having an issue with the positioning of the widgets (Search, Recent Posts, Categories etc).

    On the home page of my Blog the widgets are correctly positioned in the righthand column:
    http://jamesaevans.wordpress.com/

    However, if I click though to one of my Blog posts the widgets are now positioned at the very bottom of the page:
    http://jamesaevans.wordpress.com/2010/12/04/gran-turismo-5-initial-impressions/

    I've tried removing my header image and creating a new post without any images, but the same thing happens.

    Can anyone explain what I'm doing wrong or if this is the expected behavior of the Modularity Lite theme. All suggestions would be very much appreciated.

    Thanks
    James

    The blog I need help with is jamesaevans.wordpress.com.

  2. Hi James. On my computer (Mozilla Firefox 3.6.12) your widgets appear on the right just fine so either you solved the problem or your browser is giving you a hard time.

    Sometimes when widgets appear out of place, it's because of improperly formatted HTML. The following thread gives solutions to that problem:
    http://en.forums.wordpress.com/topic/sidebar-moves-on-its-own-accord-?replies=19

  3. Hi airodyssey,

    Looks like it was a browser issue. I updated to IE8 (was perviously on IE7) and also tried Firefox on my girlfriends laptop and both displayed the Widgets in the correct position.

    Thanks for your help
    James

  4. Great! :-)

Topic Closed

This topic has been closed to new replies.

About this Topic