Need help? Check out our Support site, then


Monotone Photo Template

  1. How do I frame the photo with color on all 4 sides? I have seen it done on some of the sites and like the look. Thanks.

  2. the Monotone, theme does it automatically
    for you when you publish your post....

    Link » April Wrap-up and Monotone Photoblogger Theme

    FAQ, Link » Monotone Theme Questions

  3. no it doesn't automatically frame the photo on all 4 sides.........just top and bottom... take a look at wildstorm.wordpress.com..... not the most recent... but go in four or five posts and looks at the results when the color is on all four sides..................keep flipping through and with the different photos thaere are some really fine results... I think......Thanks for your help.

  4. It seems to have something to do with the image size

  5. As per the FAQ that teck07 linked to, "The layout width is dynamic and depends on the image used in a post. The maximum layout width is 804 pixels (for horizontal images) and 560 pixels (for vertical images)."

    I believe that if you upload a photo which is much smaller than the maximum size allowed for Monotone, the photo will be surrounded on all four sides.

  6. not the case. I have tried resizing without success.

  7. I've noticed this issue on photos that are rectangular, and taller than they are wide. If they are vertical images of the maximum or greater width, there will be no framing on the sides.

  8. Does anyone else have any ideas.......... I would really like to get this figured out? :-)

  9. Your images need to be smaller than 804 pixels wide for horizontal images or smaller than 560 pixels wide for vertical images for the border to go all the way around the images.

  10. Oh, if it were only so easy..................I have tried that and is does not work.

  11. Does anyone have any more information on how to fully frame photos using this template?
    Thanks for your help

  12. @jeeoc: I switched my test blog to the Monotone theme, downloaded your 600x600 "Gus Pumps" photo, uploaded it in a new post and it got framed on all four sides alright. Maybe your problem is that the photo is stored elsewhere: the FAQ says it has to be uploaded in your blog.

  13. have anybody try using this theme with digg shortcode? i follow each steps in FAQ, but it does not show up in my post.

  14. the digg short cut will not work because it produces an digg image
    and the theme anly allows one image per post...

    Also check out this previous comment for links
    to the FAQ page about Monotone by clicking here

    Teck

  15. masterclasslady
    Member

    Here's a suggestion. If you have a graphic program (I have Corel), you can frame your photo in any color before you upload it to WordPress

  16. Hi, i love the Monotone theme, especially the fact that it changes colours to match your pic!! However, I am facing a problem. Tried looking through FAQs and other forums, but none of the info was able to help.

    I am currently uploading photos from my flickr page, and using the 'All Sizes' button, and then copying the HTML link, and inserting it into my new posts (as HTML of course). When i insert the large photos (1024 x 680), the pic exceeds the borders, and when i insert the medium photos (500 x 332), the pic is too small for the border. Also, Monotone doesn't seem to resize the photo to fit the coloured area.

    Using a previous theme on WordPress.org, i was able to resize the photos to the size i wanted by changing the height or width in the HTML. However, in this case, it doesn't work, and the photos remain fixed at either 1024 x 680 or 500 x 332, depending on which one i copy from flickr. Is there a way to resize the photos to fit the border, or to cause the border to auto-resize to fit the pic? OR am i doing something wrong? The URL is http://negativexposure.wordpress.com

    This is the HTML code i am using (i tried changing the width and height to different values, but the pic still remains the same):

    <img src="http://farm4.static.flickr.com/3063/2947648763_887684c3ca.jpg" width="500" height="332" alt="DSC_7658.jpg" />

    Hope someone can help! Thanks!!
    Azza.

    P.S. another suggestion: perhaps the guys who did it can consider making the thumbnails in the archive automatically resize to a small 75 x 75 square? :)

  17. The photos have to be uploaded to WordPress.COM

    http://faq.wordpress.com/2008/05/26/monotone-theme-questions/

    Why aren’t my images working?

    In order for Monotone to work with your images, they need to be uploaded to your blog and then inserted into the posts from your Media Library. If you are attempting to insert images into your posts and the images are stored on another web site, it will not work.

  18. stevencohenphoto
    Member

    Monotone - color backgrounds are gone

    This is my site
    http://stevencohenphoto.wordpress.com/

    When trying to write new entries in the past day, the unique colored background that Monotone creates doesn't seem to be working. It only has a blank white background.

    This is my latest entry
    http://stevencohenphoto.wordpress.com/2008/10/27/jesse-johnson/

    and for instance, this is one of the previous entries with the proper, colored background
    http://stevencohenphoto.wordpress.com/2008/10/21/steve-cropper/

    is there anything I can do to fix this? or to get this fixed?
    Thanks
    -steve

  19. I'll confirm:

    http://esladventuresinphotos.wordpress.com/2008/10/26/duck-house/ is fine
    http://esladventuresinphotos.wordpress.com/2008/10/27/rien-helen-and-becky/ and http://esladventuresinphotos.wordpress.com/2008/10/28/reeds-and-lilypads/ are not (posted yesterday and today)

    I saw it last night and blamed it on the width of the photo.

    I'll send a ticket into support.

  20. I have been having the same issue. What is up with the backgrounds not working?

  21. I've had the same problem with the white background the last couple of days, along with a couple other blogs that I frequent using Monotone. I also sent in a support request. Hopefully it will get fixed soon, I want my color back.

  22. I sent a support ticket in as well.

  23. The color issue is currently being looked into; I'll make a note here when this is resolved and respond to any user who has submitted a support ticket regarding the issue. Sorry for the troubles, folks.

  24. Still no news? I wouldn't think it would take 4-5 days to fix.

  25. Noel is still working on this issue. Sorry for the deploy. He hopes to have it figured out and fixed soon.

  26. Still no luck? I'd love to be able to post again soon.

  27. I'm seeing colors back on my blog. Thanks for the fix.

  28. As photopperman has noticed, Monotone has been fixed! Thanks so much for your patience.

Topic Closed

This topic has been closed to new replies.

About this Topic