Need help? Check out our Support site, then


Month title in archives widget

  1. Hello,

    I have a small problem with the archives widget: in the drop-down list the names of all months are in my local language (Georgian), except one month, which appears in English. Here is the picture showing it: http://img98.imageshack.us/img98/8427/clip9.png
    What is the reason for this and how can it be solved?

    Thanks in advance.

    The blog I need help with is eveguide.wordpress.com.

  2. This needs to be reported to vanillalounge. I will flag this thread so he finds it.

  3. Thanks TT. Georgian support was added to the (new) translation platform http://translate.wordpress.com/projects/wpcom/ka/default

    You can now correct missing translations there. Also, if you'd like to have a validator profile (see: http://en.forums.wordpress.com/topic/on-validator-profiles-in-the-translation-platform-1), let me know.

    Finally, I'm moving this thread to the translations panel

  4. You're welcome. :)

  5. Thank you both.

Topic Closed

This topic has been closed to new replies.

About this Topic