Need help? Check out our Support site, then


"More" link in subscription email wrong

  1. joachimcarrein
    Member

    Hi,

    I also added myself to the subscriptions of my blog. But yesterday i noticed that when i add a <!--more> tag to a post, the Jetpack subscription email does not create a correct link...

    The link in the email is
    http://nav-magno.be/2012/04/04/weekly-exchange-rate-update/#more-218
    while it should be
    http://nav-magno.be/index.php/2012/04/weekly-exchange-rate-update/#more-218

    so it appears that jetpack is not taking my settings into account, making my followers strand on a 404 page...

    The blog I need help with is nav-magno.be.

  2. The blog you specified at nav-magno.be does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. joachimcarrein
    Member

    reposted via jetpack support site in staff answers

Topic Closed

This topic has been closed to new replies.

About this Topic