Need help? Check out our Support site, then


More tag in sticky posts with The Morning After theme doesn't show up

  1. Hi all,

    I'm using "The Morning After" theme, and I can't get the "more" tag working for sticky posts on my homepage.
    No matter I use it as it or with the addition of a custom message, it doesn't show up.

    Same observation in the archive or after a research btw.

    Any idea?

    The blog I need help with is unpneudanslatombe.com.

  2. The more tag works as expected if the option "Show Full Content Home" is checked in Appearance > Theme Options. If this option isn't checked, then you need to create custom excerpts by adding content in the Excerpt module of the post editor.

    For more on TMA see here:
    http://wpbtips.wordpress.com/2011/06/02/the-morning-after/

  3. Oh, great!
    Thanks Justpi!
    =)

  4. You're welcome.

  5. I'm using The Morning After as well, and I can't figure out how to designate a post as Sticky, so it will show on the front page.

    On Theme Options it shows what it should look like, I left Featured as the title for the Stickies, and then saved, but nothing comes up. Here's my front page-- any help sooo appreciated!

    http://marianaromocar.wordpress.com/

  6. Did you set any of your articles as a "sticky post"?
    See "Visibility" in the top-right square on the editing page.
    Hope this helps...

  7. Thanks-- I was looking for that option-- is it possible to edit and set a post as sticky after it's been published? I'll look again under visibility.

  8. Yes, of course, you can change this parameter for each article at anytime.
    ;)

  9. Great, susokary, thanks, I've just done it, so I can apply to my other blogs. Just looked at your site/profile-- fabulous.

  10. Haha!
    Thanks.
    No doubt, some details still could be improved, but I hope it is already clean as it is.
    ;)

Topic Closed

This topic has been closed to new replies.

About this Topic