Need help? Check out our Support site, then


More words prompt not showing up on WP Reader

  1. This must be something simple. When I see my posts on my Reader, they don't carry the xxx more words prompt any more. Other blogs I follow do carry that prompt, so it must be something I'm not doing on my blog. Thank you.

    The blog I need help with is theartjunkie.wordpress.com.

  2. In your Dashboard, under Settings > Reading, change the setting "For each article in a feed, show" from Full text to Summary, and that should fix this.

  3. Thanks very much jackiedana, I'll try that. Appreciated.

  4. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic