Need help? Check out our Support site, then


Morning after theme appears different depending on the browser

  1. Hello,

    My blog looks fine on Firefox and safari, however when I load my page on explorer or chrome, the background and runner do not appear. Is there a way to set up the morning after theme so that it appears consistent across all browsers?? Thanks!

    The blog I need help with is stocktoncitylimits.com.

  2. Hello there,
    Will you please post an active link starting with http:// to the blog in question so we can examine it and help you?

  3. sure the blog is at http://stocktoncitylimits.com, thanks!

  4. hello!! though i have uploaded my photo on my blog it is not visible. moreover can u please tell e whether there is a forum or group on wordpress.com where the bloggers can chat and share together.

  5. @dagarciajr
    Thanks for the blog link. Will you please consider linking your blog to your username so it can be instantly located? It’s very easy to do. Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    I have viewed your blog using both Firefox 10.0.2 and IE8 and I'm seeing an identical display. All themes here are compatible with the latest stable version of the leading browsers. Older versions like IE6 and IE7 are no longer supported. And BTEA versions like Chrome 18 are buggy so they aren't supported. These are the current browser use stats http://www.w3schools.com/browsers/browsers_stats.asp

    Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/

    Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    Have you tried using the browser with all extensions or add-ons disabled?

    Do you have third party cookies enabled? http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654

    Do you have another browser you can try?

  6. @saifullahm
    Please use this link to create your own support thread for your image issue http://en.forums.wordpress.com/?new=1

    The chat forum is here > Off-Topic Forum

Topic Closed

This topic has been closed to new replies.

About this Topic