Need help? Check out our Support site, then


MORNING AFTER THEME DOES NOT WORK

  1. newsenterprise
    Member

    The Morning After Theme does not work properly. I can't get an image to appear in a post on my home page (http://newsenterprise.wordpress.com). It shows up on the read more page (http://newsenterprise.wordpress.com/2011/06/25/coming-soon-5/) but not on the main page .I tried putting the image in first, but then I couldn't write in the text box, only in the image box. The first time I tried this, the text wrapped around but the image overlapped the text slightly. Now I can't get it to wrap at all, or insert text in the text box.
    I tried making it a featured post and the image still didn't show up.
    In addition, even when the image does appear on the read more page, the text does not wrap around it, as formatted. Instead, the image appears under that text. Does anyone know how to sort this out?
    And only one post shows up on my home page.
    I tried contacting Woo Themes, or whatever it's called, but they want hundreds of dollars just to post questions to their forum.
    Why does wp allow a non-functioning theme on its site?

    The blog I need help with is newsenterprise.wordpress.com.

  2. panaghiotisadam
    Member

    Answered here:
    http://en.forums.wordpress.com/topic/image-doesnt-appear-in-post?replies=8
    Please don't post twice about the same issue.

    Especially when it's a non-issue. The theme works perfectly; you just need to learn how it works. Study this:
    http://wpbtips.wordpress.com/2011/06/02/the-morning-after/

  3. panaghiotisadam
    Member

    PS Your difficulties with the image are also due to your inexperience: the post editor works the same in all themes.

  4. Also, your CAPS LOCK is broken.

  5. Hi everybody. I am just testing The Morning After in my testblog, and found two bugs:
    1. the trackbacks are completely messed up - if I have linked a page/post a couple of times, all the menu-system appears underneath it with full texts. This way, I have longer trackback-field than the actual 5 thousand-character post. Here is a screenshot of the problem: img18.myimg.de/test6d930.jpg
    2. there is no "older posts" link on the bottom of the pages. This way it is impossible for my readers to read my older entries... unless i "sticky" them all. But I surely do not want to "stick" 800 posts...

  6. panaghiotisadam
    Member

    Hi,

    1. Doesn't happen in my regular blog (or my test blog, no matter what settings I tried).
    But better give the links to the posts you linked to/from so that staff can check the problem.

    2. You mean the front page only (single posts and category or other archive pages do have navigation tabs at the bottom). I believe this is intentional, because of the special nature of the front page. As I'm pointing out in my post on TMA, in this theme the primary sidebar must include the Recent Posts and/or the Categories widget.
    But again better let's hear from staff re this.

  7. panaghiotisadam,
    seems like you are using this theme, so I'd better ask you:
    I found another weird thing: I do not have a pages-widget set, yet the pages appear in the primary sidebar. How is that possible? (I have over 300 pages, so it's really uncomfortable.) Is it possible that there is a default page-widget that needs to be de-activated elsewhere, not in the widget-bars?
    As for the other two things, yes, I am going to let support know abt the problem, and okay, I understand the sticky-concept.

  8. @vergiftet For your trackbacks, it looks like this theme is bringing too much of the comment text. We'll take a look at it, and get it fixed up.

    For the second item, Panos is correct—the front page is a "magazine" page, not intended to be a normal indexed list of posts with navigation.

  9. panaghiotisadam
    Member

    @vergiftet (re your new question): That's not theme-dependent - see here:
    http://wpbtips.wordpress.com/2009/09/28/the-no-widgets-paradox/

  10. @vergiftet The trackback display is fixed now.

    For the pages widget: yes, it's a default widget with this theme, that appears if nothing is set in that widget area.

    If you add a widget to the "Secondary" sidebar from Appearance > Widgets it'll disappear.

Topic Closed

This topic has been closed to new replies.

About this Topic