Need help? Check out our Support site, then


Most recent post won't show up on front page

  1. Hi There, My most recent blog post does not show up as the first post on the front page. Instead, it is another post written months ago, perhaps some sort of featured post, but I did not choose to option. I just want my most recent post to be on the top of my home page. How do I do that?

    The blog I need help with is writinginlittlenotebooks.wordpress.com.

  2. Hi,

    I am having the same thing except with Chateau Theme. It is featuring posts, which I think is a great ability but i don't know how to control it. It is in default. And I don't know how to present my most recent posts.

    If you find out let me know:

    http://www.slgoshinjutsu.com

  3. Hi,

    I'm not sure if this will help but i found that there is a editing option under Posts and specific posts in which you select "Quick Edit." If you unselect the "Sticky" option it removes that post as "featured." after removing all the "featured" or "sticky" options it should appear in order...

    hope that helps.

  4. @michelegutz, I'm not seeing that on the site you referenced. The posts on the main page are in reverse chronological order. Did you get this sorted out?

    @slgoshinjutsu, you have all your posts set as sticky posts. Don't do that. Use the sticky option to feature or highlight a single post, or a few posts, but NOT all of them. Unstick all the others and they will return to normal order.

  5. @slgoshinjutsu, sorry, you do not have ALL of them set as sticky posts. Still in my opinion, having 9 of them set as sticky is not a good thing. The search engines like to see fresh new content on the main page of a site.

  6. hi @thesacredpath:

    thanks for your advice. I will take you up on that. Cheers! :)

Topic Closed

This topic has been closed to new replies.

About this Topic