Need help? Check out our Support site, then


Moving Country Stats to bottom of page

  1. I am not interested in having country stats available, but there there are.

    I moved them to the bottom of the page, but they won't hold there.When I refresh the page, they pop back up to the top. How can I prevent this and keep them out of sight?

    The blog I need help with is shoreacres.wordpress.com.

  2. I moved them to the bottom and they stick. Have you tried moving the page-wise stats on top of the country stats instead?

    By the way, I just saw the new panel with stats per country and I'm pretty excited about it :-).

    Best, Tom.

  3. Hi, shoreacres.

    The "Views by Country" box should stay put between page loads once you move it. If it's still not working for you, can you please let me know which OS and Browser you are using?

    Thanks!

  4. Thanks - I've since discovered I can't move anything and get it to stick. I did try clearing my cache, etc., but when I rearrange things and refresh the page, all of the changes are eliminated.

    I tried moving the page-wise stats on top, as you suggested, but that doesn't seem to make any difference.

  5. I'm using Vista and the most recent version of Firefox.

  6. It does "stick" with IE8

  7. Thanks for your reply.

    I don't have a Windows machine to test on at the moment, but it works for me in Firefox on the Mac. Can you confirm that you have javascript enabled in Firefox? Also, if you're using any extensions like NoScript, you'll need to whitelist:
    wordpress.com

    I'll continue looking into the issue.

    Thanks again for the report.
    ~Jeff

  8. Yes, I do have Jscript enabled. And I'm not using any extensions.

    I went back into IE, rearranged things as I wanted, and then came back to FF. They're holding just fine, even though I still can't rearrange them in FF. So the immediate issue is taken care of. Thanks so much!

  9. Just to consolidate from the other thread: I'm also having this problem using Firefox 10.0.1 on Windows 7, but using IE9 to move the panels around did not solve the problem for me.

    I have got javascript enabled & am not running any script-blocking extensions.

  10. Thanks for your report and for including your browser information, gaudetetheology.

    I believe we have a fix in place for this issue. Can you please give it a try and see if the panels stay put between page loads now?

    If it does not work the first time, please try logging out of WordPress.com and clearing your browser cache so we're certain you're running the lastest code once you log back in.

    Thanks again.
    ~Jeff

  11. It works for me now, Jeff - thanks!

  12. I just checked, and it's working for me, too. Double thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic