Need help? Check out our Support site, then


Moving from .ORG to .COM

  1. Hi all, I'm joining Peace Corps at the end of this month, and would like to switch my .ORG site to a .COM site so I don't have to pay for hosting while I'm in Africa. I already have a .com site that I created and abandoned back in '08, but when I go to sign into it, it transferes me over to my .ORG site. Any suggestions on how to access my .COM site and transfer what I've already got onto the .COM site? Thank you!

    The blog I need help with is newsbooking.com.

  2. The blog you specified at newsbooking.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. newsbooking.wordpress.com

  4. You'll need to log in with the WordPress.com account that owns the blog in question.

    If you feel that you do own this account, please contact us via http://en.support.wordpress.com/contact/ so we can get this straightened out.

  5. dribblingpensioner
    Member

    @macmanx, i reported a spammer about 4 - 5 hour's ago and got no word back is support on holiday's

  6. No holiday, just very very busy.

    If it's a referrer spam report, we probably won't respond.

  7. @dribblingpensioner, where you reporting me as a spammer? Cause I'm real, and don't really feel like going into an existential explanation of my realness.

  8. dribblingpensioner
    Member

    no , themontu not you.

  9. dribblingpensioner
    Member

    @themontu, no-one can go to your site you have not put your URL into your dashboard setup,

    @macmanx, no it's not a referrer it's a spammer on this site in topic's/post's

  10. dribblingpensioner
    Member

    @themontu, with your old account did you have a different email address to your .org one, if so try that.

  11. @dribblingpensioner, in that case just add "modlook" and "[user] spammer" as tags to the topic(s) in question, and I should be able to get to it shortly.

  12. dribblingpensioner
    Member

    ok, ta

  13. @dribblingpensioner, and by "[user] spammer" I meant enter the username so I know who to look for. ;)

  14. @dribblingpensioner, no I didn't unfortunately. I did try that, too, just in case and that's not the issue. I've sent in a help ticket to the address mamanx gave me, hopefully they can help resolve it. Thank you for your suggestion, though!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags